The Triumph Dolomite Club - Discussion Forum

The Number One Club for owners of Triumph's range of small saloons from the 1960s and 1970s.
It is currently Thu Apr 15, 2021 1:58 pm

All times are UTC




Post new topic Reply to topic  [32 posts ]  Go to page123Next
Author Message
PostPosted:Mon Jun 01, 2020 6:02 pm 
Offline
TDC Committee

Joined:Tue Jan 18, 2011 11:22 am
Posts:84
Yes, it's me again and yes once more a newly fitted (well last September)clutch slave has decided to leak. About 700 miles use and yesterday (Sunday) after a 50 mile run up the Dales Saturday, I checked fluid level, which had been fine all spring, and the reservoir was almost empty. That's the third one that has given up. All made in Italy, two from DMG and this one from Rimmers. DMG refunded no questions, I am still awaiting for Rimmers to reply to my email. they are working at home, so the delay is to be expected.
I have now ordered one from MEV and their web site does say that "others are likely to leak within 6 months" they are right.
Has anyone else had problems with replacement clutch slaves purchased in recent times?

My editorial in Dolly mixture will obviously feature this on going problem with my 1500SE


Top
   
PostPosted:Tue Jun 02, 2020 8:31 am 
Offline
TDC Member

Joined:Thu Sep 28, 2006 9:06 pm
Posts:1030
Location:Bristol
I have just read Tony Keogh's post on the Triumph Dolomite Group (Facebook) about him having the same problem and what he discovered when he stripped his defective item.

Has anybody got experience of using the MEV item in service?


Top
   
PostPosted:Tue Jun 02, 2020 12:59 pm 
Offline
Future Club member hopefully!
Future Club member hopefully!

Joined:Fri May 31, 2013 1:22 pm
Posts:369
Steve
About 3 or 4 years ago I had a leaking slave and master on my 1300. I got a refurbed slave from a club member and a NOS master from the NEC.
They were all fitted with a new hose from Rimmers. The slave leaked immediately and the master foamed up the fluid because although it was covered in red grease, as was the slave, the bore was rusted. In desperation a trip to Moss in Baildon found a TR3 or 4 master a match and a slave for an MG Midget 1500. The Midget slave is orientated differently with the inlet and bleed side by side but it all works perfectly and I have had no leaks or issues since.
It's possible MG ones are made better because of the bigger demand and MG club influence.

Bob.


Top
   
PostPosted:Tue Jun 02, 2020 1:14 pm 
Offline
Future Club member hopefully!
Future Club member hopefully!

Joined:Mon Dec 03, 2012 6:04 pm
Posts:1300
This is a familiar tale, I had no end of trouble with the clutch hydraulics on the 1500, despite trying various slave cylinders.

There really is no excuse for suppliers selling garbage parts. Your best bet is seeing if someone has a NOS or a good old one suitable for refurbishment.


Top
   
PostPosted:Tue Jun 02, 2020 5:22 pm 
Offline
TDC West Mids Area Organiser
User avatar

Joined:Thu Sep 28, 2006 12:13 pm
Posts:12898
Location:Over here...can't you see me?
Because both clutch cylinders for the non-Sprints are available at such budget prices, and for that matter Sprint slave cylinders too, we have not gone to the expense and effort of having these items sleeved with stainless steel by our specialist due to perceived lack of demand. We are however able to get such items supplied on demand, and have done so on occasion for some members already.

However, be aware the magnitude of cost can be 4 or 5 times the cost of off the shelf aftermarket items...as the old adage goes though, you get what you pay for!

Should you want supply of such items, contact the spares line or e-mail as usual, though please note we may not always have core items available and may need you to send us your cylinders in the first instance.


Top
   
PostPosted:Wed Jun 03, 2020 10:44 pm 
Offline
TDC Member

Joined:Fri May 15, 2020 12:55 pm
Posts:24
I have ordered a new cylinder from MEV. Looks like someone had my old one apart before, added another seal, and made up a pushrod extension from an 8mm socket. The original seal is a flimsy thing.


Attachments:
slave cylinder.jpg
slave cylinder.jpg [63.37KiB |Viewed 547 times ]
Top
   
PostPosted:Thu Jun 04, 2020 9:32 pm 
Offline
TDC Member

Joined:Tue Sep 25, 2012 1:08 am
Posts:367
Location:Christchurch, New Zealand
There is a myth floating around that if it is labelled NOS, something I suspect that could be up to 40 years old, that it must be better than something produced more recently or something which has been serviced properly.

I would never, ever, fit any hydraulic component in any of my cars which carried a label NOS without having it checked. I always take my brake and clutch components into a specialist, who will tell me whether the NOS component is serviceable.

It almost invariably is cheaper to have the original that is fitted to the car serviced by a specialist which according to xvivalve you still have in the UK, and have them resleeved and new seals fitted.

Would you fit a 40 year old NOS tyre to your car? I doubt that you would so why compromise on the hydraulic system?


Top
   
PostPosted:Fri Jun 05, 2020 8:38 am 
Offline
Future Club member hopefully!
Future Club member hopefully!

Joined:Mon Dec 03, 2012 6:04 pm
Posts:1300
Quote:
There is a myth floating around that if it is labelled NOS, something I suspect that could be up to 40 years old, that it must be better than something produced more recently or something which has been serviced properly.

I would never, ever, fit any hydraulic component in any of my cars which carried a label NOS without having it checked. I always take my brake and clutch components into a specialist, who will tell me whether the NOS component is serviceable.

It almost invariably is cheaper to have the original that is fitted to the car serviced by a specialist which according to xvivalve you still have in the UK, and have them resleeved and new seals fitted.

Would you fit a 40 year old NOS tyre to your car? I doubt that you would so why compromise on the hydraulic system?
Sadly the truth is new old stock and salvaged parts are often better. Fitting an old slave or master cylinder is not the same as fitting an old tyre. As long as the bore hasn't rusted, the main worry is dried old seals. A salvaged part is more problematic because the bore could have worn but that can be checked.

Frankly that puts you in the same situation as you would be with many new junk parts, which are manufactured with poor tolerances or seals which fail very quickly. Refurbishing the seals on a NOS part is well with in the capabilities of most Dolly owners.

I agree that a new modern part should outperform a part which has sat on the shelf for years but sadly they don't. The workshop of the world is China and I'm afraid that quality control in China is often very poor.

This isn't just an issue that affects Dolomites, it is a problem for most classic owners and even affects newer cars that still exist in large numbers. Too many poor quality and counterfeit parts about. There is of course good quality stuff but trying to find it among the sea of junk is not easy.


Top
   
PostPosted:Fri Jun 05, 2020 9:20 am 
Offline
TDC Member

Joined:Thu Sep 28, 2006 9:06 pm
Posts:1030
Location:Bristol
I will attach a photo which shows a Girling unit and one from an unknown source which has a very suspect seal arrangement. I am not surprised that the non Girling type does not last.
Image
Image


Top
   
PostPosted:Fri Jun 05, 2020 11:05 am 
Offline
Future Club member hopefully!
Future Club member hopefully!

Joined:Fri May 31, 2013 1:22 pm
Posts:369
Quote:
I have ordered a new cylinder from MEV. Looks like someone had my old one apart before, added another seal, and made up a pushrod extension from an 8mm socket. The original seal is a flimsy thing.
A friend of mine found this exact set up in his 1300 clutch after it failed leaving his daughter stranded on the way to work a few weeks ago. He also found a socket as shown in your picture. He decided to replace the clutch plate and fit a replacement slave. The clutch had been replaced by its previous owner.

Does this indicate that some of the slaves supplied have to small a stroke so requiring extending?


Top
   
PostPosted:Fri Jun 05, 2020 1:34 pm 
Offline
TDC Member

Joined:Fri May 15, 2020 12:55 pm
Posts:24
I have always had to extend the pushrod after fitting a new clutch on both 1300 and 1500 RWD models. Usually a domed nut fitted over the pushrod does the trick. Even with Borg and Beck parts, it can be difficult to get the clutch to disengage enough. You have to be careful not to extend it too much, you run the risk of wrecking the clutch.
As for the FWD models, I had lots of fun getting it set up correctly. The Clutch on my last one had been adjusted so close to the pressure plate, that the release bearing was rotating all the time. Again, I don't know if it was spurious parts or what.


Top
   
PostPosted:Fri Jun 05, 2020 1:36 pm 
Offline
TDC Member

Joined:Fri May 15, 2020 12:55 pm
Posts:24
PS
I resealed both the original Girling cylinders on 507 WYI last year, and they have worked fine since. If possible, try and salvage the originals!


Top
   
PostPosted:Fri Jun 05, 2020 2:30 pm 
Offline
TDC Committee

Joined:Tue Jan 18, 2011 11:22 am
Posts:84
The MEV Clutch slave arrived in today's post (5th June). It looks exactly same as the "new" one from Rimmers except the number cast on the body is 8 - 1 whereas that on the Rimmers unit is 10- 1.
Not sure how to post pictures here, but there will be pictures of all the cylinders I have had in next Dolly Mixture. My garage chap will attend to the job next week. ~I also have a new Borg & Beck clutch assembly is it worth fitting that or should I trust that at 36700 miles the existing clutch has not been worn down by previous owners resting foot on pedal.


Top
   
PostPosted:Fri Jun 05, 2020 3:27 pm 
Offline
TDC Member

Joined:Thu Sep 28, 2006 9:06 pm
Posts:1030
Location:Bristol
I have been working with Steve on the problems associated with the clutch hydraulics and have produced the following document which I hope will help other owners to sort out the problem they are having:(I have not include the photo of the slave cylinders and the seals as I have already posted them)

1500 and possibly 1300 Dolomite clutch hydraulic problems. June 2020 update (I have only ever owned and worked on 1500’s hence the comment about 1300)

My belief is that there are more failures of replacement slave cylinders than the replacement Master cylinders. In part I have come to this conclusion based on the fact that Steve Waldenberg, the editor of Dolly Mixture, the Triumph Dolomite club magazine has advised me in May 2020 that he has had three fail during the last year having driven very few miles. I believe he obtained the replacements from a number of different suppliers but the suspicion is that they have all been manufactured by the same manufacturer. Steve has been in contact with a number of suppliers and one advised him that over the last two years they have sold about 40 but only had one complaint so the supplier had not taken any action about the quality of the items supplied with the manufacturer. However if you look on the MEV spares website it asks “Does your Dolomite slave cylinder pop every 6 months?” They have obviously become aware of this problem and go onto state that when the slave cylinders were re-made the manufacturer used a seal that was too thin and not up to the job so MEV spares now supply an upgraded item that has been made with the correct seal and piston so it will last.
Out of interest I had a look at the old slave cylinders that I have stripped and been keeping in my garage. Luckily I still had the old seals so I have been able to compare them. (See photo Girling and another slave cylinder)



There are significant differences between the pistons and the associated seals. If I had a damaged Girling body but the piston was still serviceable I would be tempted to fit the Girling piston with the original design of seal in a remanufactured body.
(See photo of seals)




Moving onto the clutch master cylinder.

I do wonder if the later 1500cc dolomites were actually fitted with 0.7inch or ¾ inch bore diameter master cylinders at build as the Official Triumph Dolomite range 1976 onwards parts catalogue indicates that the 1500cc cars are fitted with a part number 158695 which is different from the other OHV engine cars which use a part 138928 (This item has been superseded by a part GMC1023). I have been unable to find any details of Part number 158695. Rimmer Brothers documentation indicates that they can supply part 158695 at a cost of £122.40p. Rimmers were unable to tell me what the difference is between this part 158695 and the GMC 1023. Most other suppliers quote the GMC1023 as being the Master cylinder for 1500c engine but there are a number that do not quote a part number for the 1500cc engine. I accept that a GMC1023 will work if the system is bled completely of air and there is very little or no wear in the pivots that make up the clutch system.
When I actually checked the bore size of a number of old ex 1500cc clutch master cylinders I found that the majority were 5/8th inch bore but there was also a 0.7 inch and a couple of ¾ inch in the batch that I have collected.
If you look at https://www.demon-tweeks.com/uk/girling ... ir-249578/ you will see that they can supply master cylinders with either 5/8, 0.7 or ¾ inch bores at a cost of £72.91 which look to be the same design as used on the 1500 dolomite. There would be a need to change the push rod, (so retail and fit the original). I have not been able to identify a current part number for either the 0.7 or ¾ inch bore master cylinders or the relevant seal kits on the demon-tweeks web site.
My assessment is that by fitting a master cylinder with a larger diameter bore the hydraulic system would move the slave cylinder piston slightly further for the same movement distance of the clutch master cylinder. This as a result, I believe, would mean that the system would be able to cope with a small amount of air being accidently left in the hydraulic system and it would also be able to take up any wear that had taken place in the various linkages.


If you do any work on the clutch hydraulics there will be a need to bleed the system to get all the air out of the system. The various workshop manuals make it seem to be a simple task just like bleeding the brakes. However from my own experiences and from the comments I have read on Facebook etc it is not that simple. In this article I hope to identify the various methods that owners have found that work.
The method that I have used successfully for a number of years is to remove the slave cylinder from the clutch bell housing and hold it up above the master cylinder in the engine compartment with it tilted, so that the bleed nipple is at the highest point. Just one point I should state here is that the bleed nipple should be at the top of the slave cylinder when the cylinder is fitted. It is then just a matter of bleeding the system which is made easier, if you have an assistant to operate the clutch pedal. Some people like to use an easy bleed kit but I consider this to be more trouble than it is worth and I stick to just adding a non return valve to the bleed nipple such as in the vizibleed shown in the photograph, if I am doing it on my own. (See photo Bleed non return valve.)

There is also a need to ensure that the slave cylinder when refitted is pushed fully forward before it is clamped up.
Note added June 2020 I believe this is quite a common problem and Richard Warner reported in edition 195 of Dolly Mixture that he had to use a hammer and a drift to shift his slave cylinder as far forward as possible before he clamped it up tight. Having done this the clutch worked normally.

I have found that some of the after market, slave cylinders will not pull back out through the slave mounting bracket because of the type of dust cover that has been fitted and that this means the mounting bracket has to be removed along with the slave cylinder.

A simpler way that Colin Whitely recommended on Facebook is to use a syringe and back bleed, bottom to top. This is definitely a way I will try in future.

Again another method identified by Derek Wadsworth on Facebook is to wedge the clutch pedal down and leave it over night. I am assuming this is after you have bled the system normally and are just looking to get any trapped air out by letting it bubble up from the slave cylinder / hose into the master cylinder reservoir to escape from the system.

On the 9th February 2019 Dolomite 135 posted on the clubs discussion board the following: “After I put my Toledo (1300, but the hydraulic system is the same) back on the road after its 15 year slumber, I had issues with my clutch barely disengaging. Having read that repro parts were best avoided if possible I had also put new seals in the original master, and slave cylinders during re-commissioning. After removing, inspecting, re-bleeding the system a number of times (off the car) I identified that the master cylinder was not returning fully on its stroke, and that I only had approx two thirds travel. This was not immediately obvious on the car, and being hydraulic it had self adjusted to the reduced stroke during bleeding so the last two thirds of the master moved the first two thirds of the slave. On inspection it became apparent that the return spring in the master cylinder had weakened over time and was not strong enough to fully return the piston to its resting position. Using a second spare spring I doubled up the springs (coiled together to maintain the correct overall length) which finally allowed for the master cylinder to operate through its full stroke, and the clutch to disengage normally.” This is obviously something that I am glad that he has brought to our notice as it is something a number of owners could suffer from.
Note added June 2020 I consider this might be a problem that could easily be missed because when the master cylinders are put together some rubber grease is usually applied to the outer end of the bore / piston end, before the rubber dust cap is fitted. My assumption is that the grease is there to catch any dust etc and to stop any rust forming in the bore which would restrict the movement of the piston. It also needs to be noted that the return spring is not very powerful and the movement of the piston can’t be seen once the rubber dust cap is fitted. As the push rod is not connected to the piston the piston can stop short of the end and this would not be noticed as the clutch pedal has its own strong return spring. Any failure to return to the end of travel would result insufficient hydraulic fluid volume being available to move the clutch slave piston the necessary distance to disconnect the clutch. My recommendation is that there is a need to remove the rubber dust cap and push rod before the master cylinder is fitted to check that the piston can be pushed in and will return to its full end of travel before it is installed. This is especially important if the master cylinder has been on the shelf for a long time as the rubber grease may have gone somewhat hard or some rust may have formed and be stopping the pistons free movement. I also consider it would be worth checking if you are having a problem with the clutch hydraulics.
If none of these methods solve your problem, is it something as simple as do you have a mat in the foot well that has moved and is restricting the clutch pedal movement. I believe that some owners have been caught out by this happening. However more than likely it may be as a result of wear in the clutch operating mechanism. There are a number of parts that can and do wear from my own experience. First start at the clutch pedal. There could be wear in the hole through which the clevis pin goes (See worn hole in clutch pedal photograph)

Note added June 2020. I was surprised to discover that one of my cars was suffering from this problem and when I was talking to a retired Triumph engine fitter he told me that the garage that he used to work at used to regularly fit bushes to take out the wear at this point.

Wear can also have taken place in the clutch pedal clevis pin (part number PJ8808) itself or the push rod (part number 122296). Next moving onto the slave cylinder, again there is a push rod (Part number 109182) and clevis pin (Part number 112516) that wear over time (See clutch push rod and pin photo).


The photo does not show up the wear very well in the push rod but the hole had become enlarged. The lower push rod is an example of an aftermarket re- manufactured push rod. The problem you have, if there seems to be wear here is that you need to take the bell housing off to sort out the problem. At the other end of the clutch arm there is another pivot (Part number 129410) and a tolerance ring (Part number 129412), which causes a problem when it wears and this allows the pivot pin to drop out. This can be overcome by using a pivot pin (part number ULC 2713) which has a top hat to stop it falling out if it is fitted from above (See clutch arm pivot pins photo) I believe this was a modification that was introduced during the dolomites build run.



Although I have stated, that to make a repair there is a need to take the bell housing off I do believe there is a work around which is to extend the push rod. Tony Keogh on Facebook stated that he had to extend the push rod and did this by cutting down a small socket and wedging it onto the end of the rod. I would suggest that a small blob of an epoxy resin would ensure it did not come loose. Tony extended his push rod because he suspects that aftermarket clutches do not have a high enough bite but I believe that the same method could be used to take up the wear in the various bits.
The one bit of the system that I have not discussed is the hydraulic pipe (Part number 155956) that connects the master and the slave cylinders. I have heard that these can cause problems as the originals were made of plastic which can go soft and expand when hot, or split or be damaged by rubbing on the cars bodywork. However in my 40 years of Dolomite ownership none of my cars have suffered from any of these problems with the plastic type hydraulic hose. Alun Nicholas has advised that he believes that the problems mainly occur on Sprints and 1850’s as their original OE hoses have a rubber section which suffer from aneurysm in old age. However the club has recently arranged for a supply of braided hoses to be manufactured if you think you have a problem with the hose on your car. These are available at a cost of £45 which includes postage.

On February 10th 2019 there was yet more good advice on the clubs discussion board, if you have no reasons to suspect the hydraulics, the very respected, Jeroen, advised that the first thing to check when the clutch isn’t disengaging totally is to check the engines thrust bearings for wear or they may even have dropped out.


Note added June 2020 I was advised by Steve Waldenberg that Rob Marshall has advised him that Dolomite/Toledo/FWD OHV cars are not fitted with adjustable clutch pressure plates (unlike many modern cars), the clutch pedal becomes gradually heavier as the clutch friction plate wears and the 'fingers' of the pressure plate move inwards to compensate. This places more strain on the hydraulics, which may be the cause of clutch slave cylinders failing. Two of my Toledo’s have their original clutches that are pretty worn and have very heavy pedals indeed. Another Toledo has a fairly new clutch, as has my 1500HLs and the clutches are far lighter.
My own recommendation (Richard Old) is only change the clutch kit once you have eliminated all the other items that I have identified.

One final suggestion. Most owners know that it is recommended that the brake system hydraulic fluid is changed every couple of years but I have not seen any recommendations about changing the clutch hydraulic fluid. A few years ago I purchased a hydraulic fluid tester which measures the amount of water that the fluid has absorbed and I regularly check both the brake and the clutch fluid. I realise that the clutch system fluid does not suffer from the water boiling which can happen in the brake system but my hope is that it may reduce the chance of corrosion occurring within the systems parts. Then if either or both of the fluids are recording a high level of water I change the fluid. I must confess that on respect to the clutch fluid I just use a syringe to suck most of the fluid out of the master cylinders reservoir and then top it up. This saves having to re-bleed the system.


Image

Image

Image

Image


Top
   
 Post subject: Hmm….
PostPosted:Sat Jun 06, 2020 11:01 am 
Offline
TDC Member
User avatar

Joined:Thu Aug 09, 2007 12:22 pm
Posts:6685
Location:Caithness, Scotland
I have a Century NSure fishing rod, which cost me £200 secondhand.
Alternatively I could have bought a cheap alternative for what? £20 or so.
If you have the good fortune to use the Century Nsure you will never ever want to go for a cheap alternative. Trust me.



My point being, surely for 1500 slave cylinders, there is but only one option, namely
get a stainless steel sleeved one?
Even more so since our Club sells them.




Ian.

_________________
TDC Forum moderator
PLEASE help us to maintain a friendly forum,
either PM or use Report Post if you see anything you are unhappy with. Thanks.


Top
   
Display posts from previous: Sort by 
Post new topic Reply to topic  [32 posts ]  Go to page123Next

All times are UTC


Who is online

Users browsing this forum: AhrefsBot [Bot], Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited