The Triumph Dolomite Club - Discussion Forum

The Number One Club for owners of Triumph's range of small saloons from the 1960s and 1970s.
It is currently Sun May 16, 2021 9:39 pm

All times are UTC




Post new topic Reply to topic  [5 posts ] 
Author Message
PostPosted:Tue Apr 13, 2021 11:23 am 
Offline
TDC Member

Joined:Mon Jun 01, 2015 1:09 pm
Posts:49
Location:Berkshire
I have removed the second of the 2 rear tie bars, and have seen that the rubber in this one isn't as I expected so I wanted to ask/get opinions please....

The bush, as you can see from the first picture, does not protrude from the right hand side of the bar as I understood it should. The tie bar from the other side that I removed had an element of the the bush protruding from both sides and as it was in very good condition I did not renew it. Tie bar went back in fine.

So is this one correct? Seems to me that it hasn't been pushed through and located correctly, and therefore just needs moving slightly? Or is it worn on one side for some strange reason and needs replacing?

The bush looks fine as the other pictures show and has no play or obvious signs of wear so can I just entice it in a little further such that there is an element of the bush protruding from either side?

Or have I got this wrong and the protruding element doesn't in fact matter?

Thanks...


Attachments:
Tie Bar 1.jpg
Tie Bar 1.jpg [27.99KiB |Viewed 193 times ]
Tie Bar 2.jpg
Tie Bar 2.jpg [32.2KiB |Viewed 193 times ]
Tie Bar 3.jpg
Tie Bar 3.jpg [50.2KiB |Viewed 193 times ]
Top
   
PostPosted:Tue Apr 13, 2021 12:54 pm 
Offline
TDC Member

Joined:Fri Apr 13, 2018 10:38 pm
Posts:77
Location:Berkshire
It's not correct.

It's a Metalastik, the brand used by Triumph, so not a modern reproduction - it's presumably been on the car for several decades.

It looks like it's totally knackered and worn away. I am pretty sure that it is important, because otherwise the tie bar will be able to move all over the place.

_________________
Cheers,
Chris

1971 Triumph Toledo 2 door
1977 Triumph Stag
Toledo blog, Toledo & Dolomite part catalogues & repair manuals


Top
   
PostPosted:Tue Apr 13, 2021 4:48 pm 
Offline
TDC Member

Joined:Sun Mar 16, 2008 2:52 pm
Posts:2197
Hi James, That definitely looks wrong.
First question is... What are the bushes on the other end of the rod like. My guess is that they will also be worn, or the axle bracket will be rusting through .

It looks like the bush in the photo has been wearing off-centre and forced over one way. I suppose the car originally drove O.K. ?
There again it could be the chassis end brackets that are not on square maybe because of a heavy bump on that corner.

Is the rod itself straight with no damage to either end ?

I would be inclined to replace all the bushes on both ends of both rods when the root cause has been found.

HTH,

Tony.


Top
   
PostPosted:Wed Apr 14, 2021 9:55 am 
Offline
TDC Member

Joined:Thu Sep 28, 2006 9:06 pm
Posts:1037
Location:Bristol
If you replace the bushes at both ends of the tie bars (Radius rods) a point to consider. I will be interested to read other owners views.

I have read a number of times that if you replace the suspension (trailing) arm bushes it is best to fit a rubber bush at one end as if you fit poly at both ends you get a lot of noise from the rear axle transmitted to the body. I just wonder if you replace the bushes in the tie bars should you also fit rubber at one end to ensure to do not get noise from the rear axle transmitted to the car body?

I have only ever replaced the rear end bushes of the tie bars. I will add the handbook amendment on fitting tie bar rear end bushes for info

Image

I believe that the central metal tube in the front tie rod bush is longer than the width of the tie rod and if the bush is fitted in the centre of the tie rod this will allow the tie rod to move slightly to the left and right. The one in James photo could not move both ways. I hope this makes sense.


Top
   
PostPosted:Wed Apr 14, 2021 3:09 pm 
Offline
TDC Member

Joined:Mon Jun 01, 2015 1:09 pm
Posts:49
Location:Berkshire
Thank you for your replies Gents. Much appreciated.

The tie bar has been on the car sometime because I have never taken it out. It maybe the original, but I cant help but think that this has been replaced in the distant past with either an incorrect bush, or this bush wasn't put in correctly rather than it being due to a significant issue that would cause the one side to wear. Either way I will now be changing it and I have ordered Metalistik NOS originals.

I did read up on other people's experiences of the tie bars on the forum and whether they should be shorn in poly or standard rubber. With many suggesting rubber at the body end, and poly at the axle end, I opted for this. So the other tie bar that I have already fitted has this set up.

The axle cups and the chassis mountings are also in decent condition considering, with only surface rust on them, the same as the other side. They don't look as if they have ever been welded etc so I had assumed that they were good and therefore the surface rust could be treated etc.

Any additional views, comments or advice welcomed.


Top
   
Display posts from previous: Sort by 
Post new topic Reply to topic  [5 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited